Plugin Error

Errors in plugins? Retry to Update or Configure.

SecurityError
Insecure operation - require
(plugin/amazon.rb):60:in `require'
(plugin/amazon.rb):60:in `initialize'
(plugin/amazon.rb):288:in `new'
(plugin/amazon.rb):288:in `amazon_get'
(plugin/amazon.rb):398:in `isbn'
(TDiary::Plugin#eval_src):174:in `block in eval_src'
/virtual/monyo/public_html/damedame.monyo.com/lib/tdiary/plugin.rb:106:in `eval'
/virtual/monyo/public_html/damedame.monyo.com/lib/tdiary/plugin.rb:106:in `block in eval_src'
/virtual/monyo/public_html/damedame.monyo.com/lib/tdiary/core_ext.rb:120:in `block in safe'
/virtual/monyo/public_html/damedame.monyo.com/lib/tdiary/core_ext.rb:122:in `safe'
/virtual/monyo/public_html/damedame.monyo.com/lib/tdiary/plugin.rb:105:in `eval_src'
/virtual/monyo/public_html/damedame.monyo.com/lib/tdiary/base.rb:65:in `do_eval_rhtml'
/virtual/monyo/public_html/damedame.monyo.com/lib/tdiary/base.rb:29:in `eval_rhtml'
/virtual/monyo/public_html/damedame.monyo.com/lib/tdiary/view.rb:243:in `eval_rhtml'
/virtual/monyo/public_html/damedame.monyo.com/lib/tdiary/dispatcher/index_main.rb:37:in `run'
/virtual/monyo/public_html/damedame.monyo.com/lib/tdiary/dispatcher/index_main.rb:5:in `run'
/virtual/monyo/public_html/damedame.monyo.com/lib/tdiary/dispatcher.rb:25:in `dispatch_cgi'
index.rb:32:in `<main>'